Dedikuoti serveriai, VDS hostingas, debesų kompiuterija
Interneto vizija
Karjera El. paštas

Grįžti   Dedikuoti.lt forumas > Bendruomenės diskusijos > Pagalba

Atsakyti
 
Temos įrankiai Ieškoti šioje temoje
  #1  
Senas 2012-04-10, 15:59
zylkin zylkin neprisijungęs
Naujokas (-ė)
 
Prisiregistravo: 2012 02
Vieta: Vilnius
Žinutės: 17
Pagrindinis subdomenai

Sveiki,
Žodžiu yra tokia problema su domenu mobijava.lt. Jeigu dabar prirašysite bet koki subdomeną prie domeno ir ivesite į naršykles langą jis veiks pvz siza.mobijava.lt, serveriai.mobijava.lt. jau ir googles paieškoje pastebejau atsiradusius subdomenus su tuo pačiu turiniu, nors aš ju ir nekuriau.
Kaip padaryti kad įvedus tuos adresus rašytusi toks adresas šiame serveryje neegzistuoja. Žinau kad galima bet nežinau kaip.
Atsakyti su citata
  #2  
Senas 2012-04-10, 16:39
IV_RomanL avataras
IV_RomanL IV_RomanL neprisijungęs
Interneto vizija
 
Prisiregistravo: 2011 11
Vieta: Vilnius
Žinutės: 640
Pagrindinis Ats: subdomenai

Sveiki,

šiuo atveju manau veikia specifiniai nustatymai jūsų turinio valdymo sistemoje (SEF moduliai?). Kaip Joomla TVS'e sukurti "Custom error pages" pamoka pateikta adresu http://docs.joomla.org/Creating_a_Custom_404_Error_Page

Taip pat, peržiūrėkite ar serveryje nėra nustatyta wildcard funkcija domenui.
Atsakyti su citata
  #3  
Senas 2012-04-13, 16:02
zylkin zylkin neprisijungęs
Naujokas (-ė)
 
Prisiregistravo: 2012 02
Vieta: Vilnius
Žinutės: 17
Pagrindinis Ats: subdomenai

Kurioj vietoj ieškoti tos wildcard funkcijos domenui, naudoju webmin?
Atsakyti su citata
  #4  
Senas 2012-04-14, 11:10
IV_RomanL avataras
IV_RomanL IV_RomanL neprisijungęs
Interneto vizija
 
Prisiregistravo: 2011 11
Vieta: Vilnius
Žinutės: 640
Pagrindinis Ats: subdomenai

Norint išjungti wildcard funkciją atlikite šiuos veiksmus:

1. prisijunkite prie Webmin valdymo pulto ir pasirinkite "Webmin" grafą
2. nuspauskite Servers > BIND DNS Server
3. viršuje, kairėje bus "Module Config" nuoroda, paspauskite
4. ties "Configuration category:" pasirinkite "Display Options"
5. pažymėkite "No" ties grafa "Allow wildcards (not recommended)" ir nuspauskite "Save"

Atlikus tai, perkraukite BIND DNS serverį ir Apache.
Atsakyti su citata
Atsakyti

Žymės
apache, error, problema, webmin

Temos įrankiai Ieškoti šioje temoje
Ieškoti šioje temoje:

Detali paieška

Žinučių rašymo taisyklės
Jūs negalite kurti naujų temų
Jūs negalite rašyti žinučių
Jūs negalite įkelti failų
Jūs negalite redaguoti savo įrašų

BB kodas yra Įjungtas
Šypsenos yra Įjungtas
[IMG] kodas yra Įjungtas
HTML kodas yra Išjungtas

Greita navigacija


Visi laikai yra GMT +3. Šiuo metu yra 09:07.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.