Dedikuoti serveriai, VDS hostingas, debesų kompiuterija
Interneto vizija
Karjera El. paštas

Grįžti   Dedikuoti.lt forumas > Dedikuoti.lt paslaugos > Klausimai, pastabos, pasiūlymai

 
 
Temos įrankiai Ieškoti šioje temoje
  #1  
Senas 2011-12-12, 14:51
neworld neworld neprisijungęs
Naujokas (-ė)
 
Prisiregistravo: 2011 12
Vieta: Vilnius
Žinutės: 42
Pagrindinis kernel >2.6.22, kada?

Sveiki,

Šito atnaujinimo laukiu jau turbūt pusę metų. Ir kada galėsiu sulaukti šio gėrio? Daugumą jūsų konkurentų jau seniai pasiupgreidino
  #2  
Senas 2011-12-12, 15:21
IV_RomanL avataras
IV_RomanL IV_RomanL neprisijungęs
Interneto vizija
 
Prisiregistravo: 2011 11
Vieta: Vilnius
Žinutės: 640
Pagrindinis Ats: kernel >2.6.22, kada?

Laba diena,

atnaujinimo darbai netolimoje ateityje. Sekite naujienas.
  #3  
Senas 2011-12-13, 03:50
neworld neworld neprisijungęs
Naujokas (-ė)
 
Prisiregistravo: 2011 12
Vieta: Vilnius
Žinutės: 42
Pagrindinis Ats: kernel >2.6.22, kada?

Hmm, turiu užsakęs pas jus vieną serverį JAV, o jame matau štai ką:

root@235919:~# uname -a
Linux 235919 2.6.32-274.7.1.el5.028stab095.1 #1 SMP Mon Oct 24 20:49:24 MSD 2011 x86_64 GNU/Linux
  #4  
Senas 2011-12-13, 17:35
admin avataras
admin admin neprisijungęs
Administrator
 
Prisiregistravo: 2011 11
Žinutės: 81
Pagrindinis Ats: kernel >2.6.22, kada?

Naujoms OS (CentOS 6, Debian 6 ir kt.) yra emuliuojamas branduolio 2.6.32 funkcionalumas, tačiau realiai naudojamas senesnis 2.6.18 variantas.

Šią žiemą atnaujinsim techninę įrangą ir palaipsniui numigruosim visus serverius ant 2.6.32 branduolio. Apie atnaujinimus informuosime.
  #5  
Senas 2012-03-07, 13:41
neworld neworld neprisijungęs
Naujokas (-ė)
 
Prisiregistravo: 2011 12
Vieta: Vilnius
Žinutės: 42
Pagrindinis Ats: kernel >2.6.22, kada?

Sveiki, grįžote prie 2.6.18, nors su 2.6.32 serveris veikė kuo puikiausiai. Dabar jūsų dėka nebegaliu vėl atnaujinti/diegti programų į serverį, nes libc paketas reikalauja 2.6.22

Ir nenustebčiau, kad po sekančio perkrovimo, serveris net nebe įsijungs (kadangi jau buvo suinstalinti paketai kurie reikalavo 2.6.22 kernelio). Kas atlygins nuostolius?

Kodėl amerikietiškame serveryje puikiai sukasi 2.6.32? Kodėl pas konkurentus irgi gerai sukasi 2.6.32?

O dabar pasigrožėkite klaida:


Kodas:
server:~# apt-get install python
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 g++-4.5 : Depends: gcc-4.5-base (= 4.5.3-1) but 4.5.3-9 is to be installed
           Depends: gcc-4.5 (= 4.5.3-1) but 4.5.3-9 is to be installed
 libc-dev-bin : Depends: libc6 (> 2.13) but 2.11.2-13 is to be installed
 libc6 : Depends: libc-bin (= 2.11.2-13) but 2.13-4 is to be installed
 libc6-dev : Depends: libc6 (= 2.13-4) but 2.11.2-13 is to be installed
 libstdc++6 : Depends: gcc-4.6-base (= 4.6.0-6) but 4.6.3-1 is to be installed
 libstdc++6-4.5-dev : Depends: gcc-4.5-base (= 4.5.3-1) but 4.5.3-9 is to be installed
 locales : Depends: glibc-2.13-1
 nscd : Depends: libc6 (> 2.13) but 2.11.2-13 is to be installed
 python : Depends: python2.7 (>= 2.7.2-3~) but it is not going to be installed
          Depends: python-minimal (= 2.7.2-10) but 2.6.6-14 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
O bandant taisyti padėti su -f:

Kodas:
After this operation, 45.0 MB disk space will be freed.
Do you want to continue [Y/n]? Y
Extracting templates from packages: 100%
Preconfiguring packages ...
Setting up libgcc1 (1:4.6.3-1) ...
FATAL: kernel too old
Segmentation fault
dpkg: error processing libgcc1 (--configure):
 subprocess installed post-installation script returned error exit status 139
configured to not write apport reports
                                      Errors were encountered while processing:
 libgcc1
E: Sub-process /usr/bin/dpkg returned an error code (1)
  #6  
Senas 2012-03-07, 13:59
admin avataras
admin admin neprisijungęs
Administrator
 
Prisiregistravo: 2011 11
Žinutės: 81
Pagrindinis Ats: kernel >2.6.22, kada?

Galima jūsų serveriui pajungti 2.6.32 branduolio funkcionalumą. Tiesiog atsiųskite prašymą į pagalbos tarnybą.
 

Žymės
centos, centos 6, error, serveris

Temos įrankiai Ieškoti šioje temoje
Ieškoti šioje temoje:

Detali paieška

Žinučių rašymo taisyklės
Jūs negalite kurti naujų temų
Jūs negalite rašyti žinučių
Jūs negalite įkelti failų
Jūs negalite redaguoti savo įrašų

BB kodas yra Įjungtas
Šypsenos yra Įjungtas
[IMG] kodas yra Įjungtas
HTML kodas yra Išjungtas

Greita navigacija

Panašios temos
Tema Temą sukūrė Forumas Atsakymai Paskutinė žinutė
[KVM Ubuntu] Serverio branduolio (angl. Kernel) versijos keitimas iv_vytenisg Informaciniai straipsniai 0 2017-09-01 17:31
[KVM] Linux branduolio (angl. Kernel) modulių diegimas iv_almantasm Informaciniai straipsniai 0 2016-11-28 10:22
Kernel versijos ketimas tautwism2 Pagalba 1 2014-04-16 08:36
Kernel ip_tables module stauga Pagalba 2 2012-10-03 08:19


Visi laikai yra GMT +3. Šiuo metu yra 05:31.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.